cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
381
Views
0
Helpful
5
Replies
kevinscottdignum
Beginner

Software difference Catalyst 4500 update help

I have multiple Catalyst 4500s running cat4500e-universalk9.SPA.03.11.00.E.152-7.E.bin  The recommended versions are either 16.6 or 16.9  That seems like a huge jump......  What is the difference in these releases?  Is it a license/feature connected thing?

 Can I jump from 3.11 to 16.6? 

I have not found a document that I understand that tells what is what between 3 and 16.

 

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Ok, so this is a 4500X (similar to Sup7).
4500X do not support IOS-XE "16.X.X". Last final support is 3.11.X.

View solution in original post

5 REPLIES 5
balaji.bandi
VIP Expert

 What is the difference in these releases ?

 

difference you can read release notes, most of the 5 Star rated one is good for production deployment, untiul you have any major bug and cisco fixed it upgrade to mainenance release.

 

Can I jump from 3.11 to 16.6? 

 

You can jump from  3.X  to 16.X , as per my understand Cisco sto developping denali code that is 3.X 

they are more focussing on 16.X Code for the further stable and furture releases.

 

When you upgrading from 3.x to 16.X read the release notes, it may require firmware upgrade.

 

https://www.cisco.com/c/en/us/support/ios-nx-os-software/ios-xe-16/products-release-notes-list.html



BB


*** Rate All Helpful Responses ***

Leo Laohoo
VIP Community Legend

Can you post the complete output to the command "sh version"?

Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-UNIVERSALK9-M), Version 03.11.00.E RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2019 by Cisco Systems, Inc.
Compiled Sat 23-Mar-19 13:45 by prod_rel_team

 

Cisco IOS-XE software, Copyright (c) 2005-2015 by cisco Systems, Inc.
All rights reserved. Certain components of Cisco IOS-XE software are
licensed under the GNU General Public License ("GPL") Version 2.0. The
software code licensed under GPL Version 2.0 is free software that comes
with ABSOLUTELY NO WARRANTY. You can redistribute and/or modify such
GPL code under the terms of GPL Version 2.0.
(http://www.gnu.org/licenses/gpl-2.0.html) For more details, see the
documentation or "License Notice" file accompanying the IOS-XE software,
or the applicable URL provided on the flyer accompanying the IOS-XE
software.

 

ROM: 15.0(1r)SG12
PAI-85151-MDF-4500X-16P uptime is 1 day, 7 hours, 39 minutes
System returned to ROM by reload
System restarted at 07:47:59 AZ Sun Mar 29 2020
System image file is "bootflash:cat4500e-universalk9.SPA.03.11.00.E.152-7.E.bin"
Jawa Revision 3, Winter Revision 0x0.0x41

Last reload reason: Reload command

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.


License Information for 'WS-C4500X-16'
License Level: entservices Type: Permanent
Next reboot license Level: entservices

cisco WS-C4500X-16 (MPC8572) processor (revision 9) with 4194304K bytes of physical memory.
Processor board ID JAE203500AB
MPC8572 CPU at 1.5GHz, Cisco Catalyst 4500X
Last reset from Reload
4 Virtual Ethernet interfaces
16 Ten Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

Configuration register is 0x2102

Ok, so this is a 4500X (similar to Sup7).
4500X do not support IOS-XE "16.X.X". Last final support is 3.11.X.

View solution in original post

@Leo Laohoo  make sense due to old hardware.

 



BB


*** Rate All Helpful Responses ***

Content for Community-Ad