cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Start Support Community!

348
Views
0
Helpful
7
Replies
Highlighted

Cisco 3560G Express Startup gone

I am not sure if this is the "location" to place this, the direction to get here was not very intuitive compared to other forums.

 

Anyway, I received a used Cisco 3560G 48-port POE switch. I plugged it in and waited for all lights to light up. I then placed a Cat cable into the port 1 and then used the address my router gave it to log in. I got the warning that it no longer supports blah blah blah browser and to hit continue. I was in. It was great. I then noticed it was using an older OS and so I upgraded it to the latest, which is OS15. After the reboot, it is NOW asking for a username and password. Those are not setup yet. Is there a way to RE-access that QuickStart GUI page without using the console port? I do not have the COM setup to use that and just wanted to manage it via the front ports using the GUI interface. How do I get back to that start guide so that I can create a username and password? Any and all help would be wonderful. Thank you!

Everyone's tags (2)
7 REPLIES 7
VIP Advocate

Re: Cisco 3560G Express Startup gone

Hi,

When prompted, enter the default password, cisco.

 

Note: The switch ignores text in the username field.

 

if not then try with cisco/cisco or go with the password recovery process. 

 

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3650/hardware/quick/guide/cat3650_gsg.html

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution If this comment will make help you!

Re: Cisco 3560G Express Startup gone

Hello Deepak!

 

Thank you for your reply. I have tried the whole Cisco/cisco thing and that just did not work at all. Screen blinks and the log in box still shows up like nothing had happened. I just don't understand where the Quick Start guide went. I was LITERALLY in it, I just didn't set a password and now I cannot even log in to the GUI Management via a browser. I have read the instructions, and passed over the 10.0.0.1 part, as there is nothing on my network NEAR that ip range, so that address seems very proprietary to the writer of the guide.

All I want is the express setup again to appear. What do I need to do to get that to come back again? Suggestions? I am not Cisco certified, FYI.

Re: Cisco 3560G Express Startup gone

PS, I have also recently purchased a USB to RJ45 cable so that I may access the console port and COM3 using Putty into the switch. That worked, but still no way to "reset everything" and bring back my Quick Start.
VIP Advocate

Re: Cisco 3560G Express Startup gone

Hi,

That's Good news that you purchased a console cable.

What is status when will you connect the console cable on the port? is it asking for username and password?

If not then Simply login in the switch and change username and password:

enable
config t username cisco privilage 15 password cisco

Otherwise:

 

Let's start the process to reset the password:

 

1. Unplug all network cables from the switch and Also unplug the power Cable. (Don't unplug the console Cable).

2. Plug power cable again and keep pressing "MODE" button. Which is located in front of the switch for the next 10 seconds. You will net "Switch:" prompt and release the mode button.

3. Run a few commands as below:

 

Init_flash 
load_boothelper
rename flash:config.text flash:oldconfig.backup
Boot

Wait for a few moments and your switch will start without configuration (default configuration):

To recover the old configuration:

Switch#rename flash: oldconfig.backup flash:config.text
And now to replace the running configuration with the backup
Switch#copy flash: config.text running-config
Destination filename [running-config]?

config t
username cisco privilage 15 password cisco

After that 

 

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution If this comment will make help you!

Re: Cisco 3560G Express Startup gone

Hello again,

 

I am out of tax season and on to audits, but I have found some time to try your solution. I am thinking I have a different switch than what you think I have. The commands I have after boot are:

 

flash_init

load_helper

boot

 

You had me type:

Init_flash 
load_boothelper
rename flash:config.text flash:oldconfig.backup
Boot

 I kept getting errors and it wouldn't let me rename. I have also tried to just reset and now my router isn't even giving it an ip address. What can I do to make it FACTORY DEFAULT, so all I have to do is type in the ip that my router gives me initally and then go into the GUI management console so that I can just setup my username and password in there. I know this exists, as it was there when I first fired the switch up. I just didn't setup a password and closed the browser and now I'm forever lost without gaining that ability. Suggestions? Thank you!

Everyone's tags (2)

Re: Cisco 3560G Express Startup gone

Anyone else have suggestions? I'm at a complete loss. I just want this back to the stock setup I received it as with OS12. I upgraded it to OS15 and this has plagued me ever since. Please and thank you!

DJ

Re: Cisco 3560G Express Startup gone

Suggestions? Yes? No?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here
This widget could not be displayed.