Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Start Support Community!


Cisco 3560G Express Startup gone

I am not sure if this is the "location" to place this, the direction to get here was not very intuitive compared to other forums.


Anyway, I received a used Cisco 3560G 48-port POE switch. I plugged it in and waited for all lights to light up. I then placed a Cat cable into the port 1 and then used the address my router gave it to log in. I got the warning that it no longer supports blah blah blah browser and to hit continue. I was in. It was great. I then noticed it was using an older OS and so I upgraded it to the latest, which is OS15. After the reboot, it is NOW asking for a username and password. Those are not setup yet. Is there a way to RE-access that QuickStart GUI page without using the console port? I do not have the COM setup to use that and just wanted to manage it via the front ports using the GUI interface. How do I get back to that start guide so that I can create a username and password? Any and all help would be wonderful. Thank you!

Deepak Kumar
VIP Advocate


When prompted, enter the default password, cisco.


Note: The switch ignores text in the username field.


if not then try with cisco/cisco or go with the password recovery process.

Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!

Hello Deepak!


Thank you for your reply. I have tried the whole Cisco/cisco thing and that just did not work at all. Screen blinks and the log in box still shows up like nothing had happened. I just don't understand where the Quick Start guide went. I was LITERALLY in it, I just didn't set a password and now I cannot even log in to the GUI Management via a browser. I have read the instructions, and passed over the part, as there is nothing on my network NEAR that ip range, so that address seems very proprietary to the writer of the guide.

All I want is the express setup again to appear. What do I need to do to get that to come back again? Suggestions? I am not Cisco certified, FYI.

PS, I have also recently purchased a USB to RJ45 cable so that I may access the console port and COM3 using Putty into the switch. That worked, but still no way to "reset everything" and bring back my Quick Start.


That's Good news that you purchased a console cable.

What is status when will you connect the console cable on the port? is it asking for username and password?

If not then Simply login in the switch and change username and password:

config t username cisco privilage 15 password cisco



Let's start the process to reset the password:


1. Unplug all network cables from the switch and Also unplug the power Cable. (Don't unplug the console Cable).

2. Plug power cable again and keep pressing "MODE" button. Which is located in front of the switch for the next 10 seconds. You will net "Switch:" prompt and release the mode button.

3. Run a few commands as below:


rename flash:config.text flash:oldconfig.backup

Wait for a few moments and your switch will start without configuration (default configuration):

To recover the old configuration:

Switch#rename flash: oldconfig.backup flash:config.text
And now to replace the running configuration with the backup
Switch#copy flash: config.text running-config
Destination filename [running-config]?

config t
username cisco privilage 15 password cisco

After that 


Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!

Hello again,


I am out of tax season and on to audits, but I have found some time to try your solution. I am thinking I have a different switch than what you think I have. The commands I have after boot are:






You had me type:

rename flash:config.text flash:oldconfig.backup

 I kept getting errors and it wouldn't let me rename. I have also tried to just reset and now my router isn't even giving it an ip address. What can I do to make it FACTORY DEFAULT, so all I have to do is type in the ip that my router gives me initally and then go into the GUI management console so that I can just setup my username and password in there. I know this exists, as it was there when I first fired the switch up. I just didn't setup a password and closed the browser and now I'm forever lost without gaining that ability. Suggestions? Thank you!

Anyone else have suggestions? I'm at a complete loss. I just want this back to the stock setup I received it as with OS12. I upgraded it to OS15 and this has plagued me ever since. Please and thank you!


Suggestions? Yes? No?