cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
689
Views
0
Helpful
3
Replies
Highlighted

Cisco CER upgrade from 10.5 to 11.5

experts,

 

When we upgrade CER 10.5 to 11.5.

 

If we have switch to active 11.5 partition & figured out some issue with new version 11.5

 

Are we can always switch back to current 10.5 version, without issue ( back to previous running config) ?

 

or anything we need to aware of when switch back to 10.5 ?

 

K

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

I would say it depends on if the 10.5 version was compatible with your CUCM version. I typically upgrade PLM (if standalone) first followed by CER then CUCM, CUC etc. 

 

If compatibility is fine then it would just depend on how long CER was running 11.5. If you revert immediately then probably no issue. If you run it for a while in 11.5 and start making changes then you would need to account for those changes once you are back at 10.5.

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

I would say it depends on if the 10.5 version was compatible with your CUCM version. I typically upgrade PLM (if standalone) first followed by CER then CUCM, CUC etc. 

 

If compatibility is fine then it would just depend on how long CER was running 11.5. If you revert immediately then probably no issue. If you run it for a while in 11.5 and start making changes then you would need to account for those changes once you are back at 10.5.

View solution in original post

Highlighted

expert.

 

how we verify this on CER?

 

If Cisco Emergency Responder is using a secure JTAPI connection, the CTLfile.tlv, JtapiClientKeyStore, and JtapiServerKeyStore files may get deleted post the upgrade.

 

K

Highlighted

I have the same inquiry on how to verify the following:

 

"If Cisco Emergency Responder is using a secure JTAPI connection, the CTLfile.tlv, JtapiClientKeyStore, and JtapiServerKeyStore files may get deleted post the upgrade"

 

 

Upgrading from 11.0 to 11.5. 


Thank you in advance!

Content for Community-Ad
This widget could not be displayed.