Showing results for 
Search instead for 
Did you mean: 

Error - Failed to decrypt message.

Ryan Kachnycz
Level 1
Level 1

A colleague and I have been unable to chat in a 1:1 room since we first started using Spark a year ago.  The messaging we're receiving is: "Failed to decrypt message."  (screenshot below) 

We're able to see each others messages in a group setting, we're able to video/voice call each other.  But messaging in a 1:1 setting is a no go.

I reached out Spark's support team but everything we tried did not help (i.e. install/reinstall clients, update clients, use the browser, etc.).  Just seeing if anyone on these forums has come across this and knows of a fix/work around.

Ryan Kachnycz
Cisco Solutions Executive
3 Replies 3


I had this error message when I was trying to access Spark behind a proxy that did SSH inspection.

However, if I used the client on a network without that proxy it was not a problem and I had all kind of other issues in addition to that error message.

Once I added the correct domains to bypass the proxy it worked for me.


What's odd is we've tried on multiple clients (mobile, PC, Mac, etc.), different networks (office, home, etc.), and still nothing seems to work.  We're not having issues with any other colleagues or customers, just each other.

Ryan Kachnycz
Cisco Solutions Executive

Then I think you have a different issue than what I had, Sorry I could not help you then!