Showing results for 
Search instead for 
Did you mean: 


Jabber Client on Samsung S3 mini (GT-I8190) cannot register on CUCM 9.1

We have a BE6000 running with CUCM 9.1 and Desktop Phones, Windows Jabber, iPhone Jabber and iPad Jabber are all working.

Now i wanted to register a the Samsung S3 mini (GT-I8190) with Android 4.1.2 and get always the message "Connection failed." - i can ping the CUCM Server from the Phone (it's connected over AnyConnect Mobile Secure Client) and the profile seems to be configured correctly - even tried with another profile and the same error.

The Jabber IM is working fine on the device, just Jubber (Voice) is not working

Baseband version is I8190XXAMD3

Kernel version is 3.0.31-1154865

Build number is JZ054K.I8190XXAMD3


Hi there

i have the same issues both on CUCM 8.6 and 9.1 for the S3 MINI. ive deleted the app multiple times. i have noticed that with constant exit and starting it works sometimes (very rarely) and then it drops off again. i have an S2,S3  and NOTE 10.1 that works fine.

my next step was to open a TAC and see if an engineer might be able to see something in the logs. if i do get through ill ensure to post.

at least the registration problem i was able to solve:

within the Device Configuration i'd to fill in the "Domain" field.

Now i just have the issued that i don't hear any audio and i loose connection every few minutes and no re-connect possible (have to kill application and restart)


We are facing the same issue with Jabber''on Samsung S3 mini 'Android 4.1.2'=>>> CUCM ''

The Jabber IM is working fine on the device but the Jabber stays in disconnected mode

Did you open a TAC for your issue with S3 mini? Does the workaround with 'domain name'on device page solve your issue?

or maybe someone else has finally found a solution/workaround?



Good afternoon staff,

We are also experiencing this problem with the android S3.


Could you please post the settings made for Android S3 that you used for login.


after adding the internal domain in the "Domain" field i was able to connect at least, it also rings i just cannot talk somehow - maybe also codec issue.

with S4 and Android 4.2.2 it's working, just some problem with auto-reconnect when connection is lost for short time.

Hey there goldnetps,

there isnt anything other than the document below which we used to configure the clients.

i havent tried the domain field so ill try that now


where you able to solved this?.. in my case i takes about 3-5 mins for the phone to register (phone service: connected) although i  was able to see the dialpad on the phone. After the phone register, i could only make the phone ring but could not able to connect to the call. might have somethng to do with time setting on the system/service parameters.

i did try on the same credentials on a galaxy note2 no problem was encountered.


please enter the wifi SSID under 

Product Specific Configuration Layout



yes i already did that. but when i used the same credentials on a galaxy note 2 i was able to login successfully,

Content for Community-Ad