cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
46823
Views
45
Helpful
43
Replies
Beginner

jabber error code cj:109:3

jabber cannot control my desk phone and it appears an error code cj:109:3 with unable to connect

43 REPLIES 43
Beginner

Do the phone services connect

Do the phone services connect when you start jabber then fail when you swap from desk phone to computer ? i see this error code each time i try and move between desk phone and computer for calls but the phone services connect ok on startup.

I notice that the CSF registers when i start jabber but unregisters when i change from computer to phone then will not register again until i exit from Jabber and restart the application.

I have raised a tac case and will let you know what the outcome is when i know 

one more question - are you using cloud based webex connect or an on prem IMP / CUPS solution ?

regards

Hi Sys admin,         Jabber

Hi Sys admin,

         Jabber client can be operated in only one device mode at a time.That being said,when you switch from Softphone (use my computer for calls) to the Deskphone mode,the CSF device appears unregistered in CUCM and it is the correct behavior.When you login the next time again (without deleting the cache that stores the configuration details),Jabber will use the Deskphone itself for calls as it remembers the last device state from the previous session;that is before logging out.

Hope this helps.

Sankar

Cisco TAC

Beginner

Dear Gangabhavani Sa.my csf

Dear Gangabhavani Sa.

my csf cannot control Deskphone and appears this error cj:109:3 it is working with same deskphone model and firmware version

 

Raaed,     What is the

Raaed,

     What is the deskphone model you are using?There are some mandatory roles that the user requires to be able to control the device.And secondly,the ldap information that i mentioned above is required to see where the problem could be.

Sankar

Beginner

deskphone : cp-7940gfirmware

deskphone : cp-7940g

firmware version : 8.1(sr.2)

Ldap is used for authentication for users 

Can you confirm which of the

Can you confirm which of the below two is the issue you are facing?

1. Use my computer for calls is not working (this is Softphone mode)

but

2. Use my phone for calls is working (this is deskphone mode)
 

If the problem is with Softphone,then can you check the Device Pool of the CSF device to see the CM Group information (whether the CCM is referenced as hostname or IP address)?

-Sankar

 

Beginner

 Use my phone for calls is

 Use my phone for calls is not  working (this is deskphone mode)
 and appears the error

 

Okay,if you already have

Okay,if you already have 'Standard CTI Enabled' and 'Standard CTI Allow Control of All Devices' role for this user under User Management page,then i would check the port number used for LDAP authentication.If this problem is happening on all Jabber clients,then ensure that the port is configured to 3268 instead of 389 under LDAP Authentication section of CCM.If it is happening for one specific user,then traces will be required to see what is going on.The MAC address of the device should already be present under 'Controlled Devices' list under User Management page.

Sankar

Beginner

I have the same thing with

I have the same thing with cisco 8861 phone.  I am unable to use jabber after I connected this phone.  please see below connection status.ase help!

Beginner

can you confirm that the user

can you confirm that the user is associated with the line and that the DN has both the UDP (if using EM) and the CSF as associated devices.

can you also try adding Standard CTI allow control of all devices to the permissions info for the user.

regards

Hi,

Hi,

    Please check if "Standard CTI Allow Control of Phones supporting Connected Xfer and conf" and "Standard CTI Allow Control of Phones supporting Rollover Mode" are assigned to the end user in CCM End User page.These are required for 88XX,99XX and 69XX phones.If the roles are already in place,then we will have to analyze the Jabber problem report and packet captures from the laptop/PC.

-Sankar

Added roles - problem solved.

Added roles - problem solved.  Thanks!

Beginner

I just wanted to post this in

I just wanted to post this in case someone else ends up having the same problem I did. Adding these roles is necessary for DX650 phones as well.

Beginner

I would concur, We had the

I would concur, We had the same problem at my office and found the "Standard CTI Allow Control of Phones supporting Connected Xfer and conf" and "Standard CTI Allow Control of Phones supporting Rollover Mode" roles need to be assigned to the users having the problem.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards