cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7138
Views
0
Helpful
7
Replies

jabber via anyconnect vpn no vioce and video !

 The VPN connection, between home and ofifce, cisco jabber client for windows v11 has been registered,no voice and no video when the call setup,my vpn server is ASA 5510,now I want to know what is causing this issue ?

Thanks!

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Do you have the proper routing between the endpoints in the ASA and the endpoints within your company?? Remember voice/video is directly between endpoints.

HTH

java

if this helps, please rate

View solution in original post

7 Replies 7

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Do you have the proper routing between the endpoints in the ASA and the endpoints within your company?? Remember voice/video is directly between endpoints.

HTH

java

if this helps, please rate

Also don't overlook protocol inspection for SIP/RTP. It is enabled globally be default and rewrites the SDP information with post-NAT IPv4 addresses. This needs to be disabled for the VPN-connected clients.

Hi,Jonathan Schulenberg

I quite agree with what you said,Problem seems to be out of the ASA itself,because I tried two VPN connection(IPsec and anyconnect vpn),the result is the same,no voice/video when the call setup .

How to solve this problem? thanks!

Hi,Jonathan Schulenberg

New happens,! I try to user jabber with home(VPN client) and office jabber to buile on the call,and was a succes,can see video on them.

but why on the jabber over VPN between calls, there is no voice/video ?

Thanks!

Jaime Valencia was right. You should inspect the endpoint routing. We solve this issue with inserting network used by VPN endpoints in the SPLIT TUNNELING configuration. 
Also we allow full IP connectivity, just for testing. After that we specified only SIP trafic port 5060.

Hi,Jaime Valencia

Do you have the proper routing between the endpoints in the ASA and the endpoints within your company? YES,Jabeer has been registered and send instant messages,but no voice/video when call setup .

Thanks!

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

That does not prove anything... That only confirms there is routing between the client and the servers, that DOES NOT mean that routing BETWEEN endpoints works.

HTH

java

if this helps, please rate
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers