cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1807
Views
5
Helpful
8
Replies
Highlighted
Beginner

JABW:No Phone Account Option for Voicemail

Hi Netpro,

I'm encounter an weird issue, under the Option on JABW, i didn't see the option "Phone Account".

Is there anything i missed to configure?

TIA         

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Orochi,

Remember that in CUCM 9.1 you need to configure 2 UC Services specifically for Voice Mail to display in Jabber, one should be "Voice Mail" and the other one a "Mailbox" then you need to assign those to the Service Profile.

View solution in original post

Highlighted

Hi,

on Service Profiles in Voicemail Profile you probably have Credentials source for voicemail service set to: Unified CM - IM and Presence.

Change it to "Not set" and restart Jabber (close it and open again)

Cheers

View solution in original post

8 REPLIES 8
Highlighted
Beginner

To provide more information, i'm using JABW 9.2.1, IM & Presence 9.1 and CUCM 9.1, CUC 9.1 as well.

Highlighted

Orochi,

Remember that in CUCM 9.1 you need to configure 2 UC Services specifically for Voice Mail to display in Jabber, one should be "Voice Mail" and the other one a "Mailbox" then you need to assign those to the Service Profile.

View solution in original post

Highlighted

Hi Joshua,

I do have the Voice Mail service configured which pointed to my Unity Connection 9.1. For Mailbox service, should i point to the Unity Connection as well? 

My doubt is, whether i configure that or not, shouldn't the "Phone Account"  be available under the Option?

TIA

Highlighted

Hi,

"Phone Account" will show only when you enable what Joshua Sandi wrote (there is no need to show it when system sees that you don't have Voice Mail system).

And yes both you have to point to same server.

Cheers

Highlighted

Hi Lukasz,

I've the both the UC services configured and assigned to the devices, but still the phone account option not appearing.

I did exit the application, restart the PC and launch the application again.

TIA

Highlighted

Hi,

on Service Profiles in Voicemail Profile you probably have Credentials source for voicemail service set to: Unified CM - IM and Presence.

Change it to "Not set" and restart Jabber (close it and open again)

Cheers

View solution in original post

Highlighted

Hi Lukasz,

Yes exactly, once i set it to "Not Set", the Phone Account option appeared under the Option.

Earlier on i don't have the "Mailbox" configured as well, that why i think even i was set it to "Not Set", the Phone Account option doesn't appear also.

Many Thanks

Highlighted

Actually Jabber 9.2 will use the same credentials for Voice Mail that you use to login, and you should be able to login to http://unityip/ciscopca with those, if you change your xml config file so you can enter the phone accounts information it won't ask for the Voice Mail portion, below is the Jabber config guide

http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/Windows/9_2/JABW_BK_C9731738_00_jabber-windows-install-config_chapter_0101.html

if you can't login to cisco pca there might be something wrong at the Unity side as it communicates with CUCM for information so best option would be to open a TAC case.

Please remember to rate helpful responses.