cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
613
Views
0
Helpful
2
Replies
skirk1983
Beginner

Lookup problems with users thats only have two letters in their username

Hi all

Our users has their initials as username. Therefore does some users only have two letters in their username.

I have discovered that J4W 9.1.X have problems resovling users with only two letters in the username. I can lookup just fine on their common name, but some users with two letters is not lookedup. On the other hand some users with two letters are lookedup, but Jabber shows their IM address: AA@tt.dddd.com and not their common name.

Any suggestions?

Here is my config:

<?xml version="1.0" encoding="utf-8"?>

<config version="1.0">

<Client>

</Client>

<Directory>

  <DirectoryServerType>EDI</DirectoryServerType>

  <DisableSecondaryNumberLookups>0</DisableSecondaryNumberLookups>

  <SearchBase1>OU=AA-aaa,DC=int,dc=ffff,DC=com</SearchBase1>

  <HomePhone>otherHomePhone</HomePhone>

  <OtherPhone>otherHomePhone</OtherPhone>

  <PhotoUriSubstitutionEnabled>true</PhotoUriSubstitutionEnabled>

  <PhotoUriSubstitutionToken>sAMAccountName</PhotoUriSubstitutionToken>

  <PhotoUriWithToken>http://www.ttttttn.com/~/media/Import/Employees/Images/Portrait/sAMAccountName.jpg</PhotoUriWithToken>

  <PhoneNumberMasks>+451111|+## #### ####|+452222|+## #### ####</PhoneNumberMasks>

</Directory>

<Options>

  <Start_Calls_With>audio</Start_Calls_With>

  <Start_Client_On_Start_OS>true</Start_Client_On_Start_OS>

</Options>

<Policies>

  <Screen_Capture_Enabled>true</Screen_Capture_Enabled>

  <File_Transfer_Enabled>false</File_Transfer_Enabled>

  <Disallowed_File_Transfer_Types>.exe;.msi;.rar;.zip;.mp3</Disallowed_File_Transfer_Types>

  <Video_Disabled>false</Video_Disabled>

</Policies>

<CUCM>

  <PhoneService_UseCredentialsFrom>presence</PhoneService_UseCredentialsFrom>

</CUCM>

<Voicemail>

  <VoicemailService_UseCredentialsFrom>phone</VoicemailService_UseCredentialsFrom>

</Voicemail>

</config>

Thanks

Kristian

1 ACCEPTED SOLUTION

Accepted Solutions
Muhammad Maqsood Mushtaq
Cisco Employee

Hi Kristian,

You can specify MinimumCharacterQuery attribute in your xml file.

2

Thanks,

Maqsood

View solution in original post

2 REPLIES 2
Muhammad Maqsood Mushtaq
Cisco Employee

Hi Kristian,

You can specify MinimumCharacterQuery attribute in your xml file.

2

Thanks,

Maqsood

View solution in original post

Aaa I overlooked this setting after reading through the admin guide. But that fixed my problem

Thanks alot.

Kristian

Content for Community-Ad

Spotlight Awards 2021