cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
425
Views
0
Helpful
2
Replies
Irfan Beldar
Beginner

PCD(12.6) Unity Migration From OLD to New host error

Hi Guys,

 

I am trying to do the migration of the unity connection using PCD. I was able to do cluster discover and create destination cluster. But, when i try to add migration event it give error "please select the CUCm publisher to process next".

 

I dont understand why CUCM is required for unity migration.?

 

Attached for screen shot for reference

 

Regards,

Irf

2 REPLIES 2
Jaime Valencia
Hall of Fame Cisco Employee

Because you failed to read the PCD documentation, read the PCD documentation, specifically, the part where it explains which PCD features are applicable for each UC product. Then you'll understand why it asks for a CUCM in the migration task.

 

THEN read the CUC documentation Install, Upgrade, and Maintenance Guide for the target version to see options.

HTH

java

if this helps, please rate
Nithin Eluvathingal
VIP Mentor

Unity Migration is not supported by PCD. 



Response Signature


Create
Recognize Your Peers
Content for Community-Ad