cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
353
Views
0
Helpful
2
Replies

UCM nodes not getting added for MRA in Expressway-C

uday39
Beginner
Beginner

Hello

I am trying to setup my collaboration lab. I stuck with a configuration in Expressway-C where I am unable to add UCM nodes under UC configurations for MRA. IM&P and unity connection nodes were added without any issues.

Not sure what am I missing. Below is the message that pops up when I try adding the UCM nodes.

uday39_0-1693077880307.png

Can someone help me with this?

 

1 Accepted Solution

Accepted Solutions

uday39
Beginner
Beginner

This is resolved after adding the Root CA certificate for Expressway-C as CallManager-trust in CUCM.

It was one of the recommended steps during deployment, which I had missed initially.

Cheers!

View solution in original post

2 Replies 2

uday39
Beginner
Beginner

This is resolved after adding the Root CA certificate for Expressway-C as CallManager-trust in CUCM.

It was one of the recommended steps during deployment, which I had missed initially.

Cheers!

If you were to have the same CA sign the certificates for both CM and Exprw C, as would be the recommended way, this would have been already fulfilled.

This is actually a mandatory requirement, not a recommendation as you put it.



Response Signature


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: