cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2151
Views
0
Helpful
16
Replies

Voicemail login issue on Jabber with SSO

Hello All,

 

I seem to have a strange issue, we have an environment that is SSO enabled, both CUCM/IMP and CUC. You can log into Jabber without any issues and every service connects except CUC, which is still asking me for a username and password in jabber settings.

 

When I check jabber logs I can see that it actually connects to CUC via SSO successfully in the background, but within the client it is still asking me for the account. As far as I know (checked on a working system), the account settings for CUC should not even be present in a jabber deployment that uses SSO.

 

The users for CUC are LDAP synchronized, if that makes any difference. I can also log into the CUC web inbox from a browser on the machine running the jabber client and I can't really see anything that look like blocked connections in wireshark.

 

Regards,

 

Hunor

16 Replies 16

J_B
Level 1
Level 1

Hunor,

Did you ever get your Jabber Clients to connect to voicemail when the user signs in to their Jabber Client? I have the same issue at one of our sites and when comparing to our working sites we aren't finding any obvious differences in the way they are setup.

 

Thanks,

Jonathan

Hello Team, 

In our case in UC profile we have missed to add the IM profile and that was causing this issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: