cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
993
Views
0
Helpful
9
Replies
JOHN WILHELM
Enthusiast

WebEx Meeting Server - CUCM User Groups for Filtering

Hello,

I'm trying to filter the CUCM users that sync with my WebEx Meeting Server.  I've created an access control group in CUCM and added some users to it.  However when I check that group in the filter and synchronize with WebEx I don't get any users that come across at all, in fact the log is completely empty.    However if I uncheck the group and synchronize I get all of our CUCM users in WebEx which I don't want.  Is there some special role that I need to assign to the access control group in CUCM?   Has anyone experienced this before? 

 

Thanks,

John

9 REPLIES 9
Andrei Fedorov
Beginner

I have simular problem in CWMS 2.0.1 with LDAP users from CUCM 8.6.2:

In CUCM here a few groups, one of them is the "Webex Users" group with ~200 LDAP users in it, allowed to use Webex.

But after full sync in Webex i cant'see any user groups from CUCM.

 

Any thoughts on this issue? (Except Webex VMs rebuilding, this is last resort option).

.

 

 

When you add CUCM groups to CWMS, make sure you save the changes before you run the sync.

 

-Dejan

That is not the issue for me, it saves just fine. The issue appears to be on the CUCM side.  I can get the filter to work if I select a group that has been predefined in CUCM, but if I create a new group in CUCM and add users to it nothing comes across at all. 

Hi John,

 

I'm using CWMS 2.5 and am facing the same issue. I just tried a couple things and my custom CUCM group (WebEx) seems to be working for filtering (somewhat).

 

I'm guessing this is a bug so here is my workaround to getting it working:

 

1. Select any User Group that comes built in with CUCM (I used Standard CTI Enabled). > Save

    CUCM User Group for Filtering: 1

 

2. Select your custom group (mine is called WebEx). > Save

   CUCM User Group for Filtering: 2

 

3. Deselect the built in group you chose (Standard CTI Enabled). > Save

   CUCM User Group for Filtering: 1

 

CWMS deactivated most of my users (5000+) and kept 126 as active. I'm not sure why there are so many that show up as active since I only have 6 people in my custom group.

 

I searched one of the users that shows active in CWMS in CUCM, and he has no groups assigned to his user account. Not sure why he is showing as active. I will have to investigate this further.

 

Hope this helps somewhat. Let me know if you get different results as I need to get this working as well.

 

-Chet

 

Chet,

 

Thanks for the info. I tried your workaround, but it doesn't appear to work for me.  I don't get any users at all from my custom group, all of the users become inactive after the sync on my custom CUCM group. It certainly seems like some sort of bug. 

Hi John,

 

If you continue to experience this issue, do not hesitate to reach out to TAC and open a case to troubleshoot this with you. I am not aware of any known defects for CUCM Group Filters at this time. This is all there is to user Group Sync: http://www.cisco.com/c/en/us/td/docs/collaboration/CWMS/2_5/Administration_Guide/Administration_Guide/Administration_Guide_chapter_01101.html#task_F58FAF23D5A44AF59639C9A670AA6879

 

I hope we will be able to resolve your issue.

 

-Dejan

Hi John,

 

Just curious, but if you go to Users > Directory Integration do you see any users that require notification? See my screenshot 1.

Also, if you go to Users and change it from All users in the drop down to Active users, do you have any results? See my screenshot 2.

 

I'm still having an issue with CWMS syncing more users than are in my custom group. The count for me is now 131 active users, but only 6 in my custom group.

 

Screenshot 1

 

Screenshot 2

Yes, I actually get 238 users that require notification and I also get 239 active users (this is when using the one of the predefined CUCM groups).  But when I filter on my custom group, the only active user I get is the Administrator account. 

创建
Recognize Your Peers
Content for Community-Ad