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sagaskar
Level 1
Level 1

TITLE

Unable to change Account information on Jabber for iPad

SYMPTOMS

After adding the “Cisco Video and Voice Calling” account, there is no way to edit the account details (username, password, Call Manager ip address)

ENVIRONMENT

Cisco Jabber for iPad

Cisco Unified Communications Manager

Cisco Unified Presence

CAUSES

This is a known issue and is on the roadmap for the upcoming release. (Expected release in October 2012)

RESOLUTION

Currently, the only way to change this information is to delete the account and create a new one with the required changes.

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