cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
468
Views
0
Helpful
0
Replies
maguiluzfr
Beginner

CCX 11.5.1 and SocialMiner 11.6.1

Hi,

 

I have CCX 11.5.1SU1 ES03. Can I use SocialMiner 11.6.1, or do I have to use SocialMiner 11.5.1 only?

 

Regards,

Miguel Aguiluz

0 REPLIES 0