cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
832
Views
0
Helpful
1
Replies
Highlighted
Beginner

CUCCX 7.0(1)-SR5 JTAPI inconsistency with CUCM 7.1(5b)SU4

Hello community,

This is a new installation coming from CCM 5.1.x to CUCM 7.1.5 and CUCCX 7.0.1. After installing the environent and app for CRS and try to configure it (/appadmin), I get the error for the jtapi inconsistency with the cucm. According to THIS CUCCX 7.0(1)-SR5 which is the latest version is compatible with 7.1(5b)SU3 jtapi which is not the latest CUCM version (SU4) and I've already installed.

How can I overcome this one?

StefanoS

Everyone's tags (6)
1 REPLY 1
Beginner

Re: CUCCX 7.0(1)-SR5 JTAPI inconsistency with CUCM 7.1(5b)SU4

ΟΚ... It wasn't a comatibility issue.

Faulty installation of the second server of the CUCCX HA cluster. JTAPI was not consistent with the second server of the cluster not the CUCM. I removed the server from the first server and then did a JTAPI sync and reboot. Now it is consistent.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards