cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
339
Views
0
Helpful
2
Replies
Highlighted

Disable sound while tranfer

Hi there,

once I answer the call in CAD and try to transfer it to another extension using Transfer feature.. I type the destination number, Dial and then it starts to make sounds for each dialied number...

Is there any way to disable it ?

Thanks.

Andrei.

Everyone's tags (4)
2 REPLIES 2
Engager

Disable sound while tranfer

Hi Andrei,

Entering Touch Tones During a Consultative Call

You can send touch tones during a consultative call (transferring or conferencing).

To enter touch tones during a consultative call:

1.During a call, click Transfer or Conference. The Transferring Call or Conferencing dialog boxes appear.

2.Make the consultative call.

The person you call must answer in order for the Touch Tones check box to become enabled.

3.Select the Touch Tones check box, and then enter the required number and/or symbols on the number pad.

The number pad generates DTMF tones.

4.Clear the Touch Tones check box. The touch tones option is disabled.

NOTE: The Touch Tones check box is automatically disabled when you close the Transferring Call window or Conferencing window.

Please refer page 42 onwards in the below link,

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_8_5/user/guide/cad85ccxug-cm.pdf

Hope it helps,

Anand

Please rate helpful posts !!

Disable sound while tranfer

Hello Anand,

I noticed that the "Touch Tones" checkbox is already disabled and it keeps like that on every new call.. If I check if as mentioned in the manual, ok.. It'll send the DTMF (I can hear in the destination phone).

But the sound persist, when the CAD needs to transfer, after click on Transfer button, the dial-pad appears.. I can click on the numbers and there is no sound (OK)... but then I click on "Dial" and it starts to make the sound for every pressed number.. if you have to do it once or twice a day.. ok.. but.. it's not cool to hear that 100 times a day...

So, is there a way to disable it ?

Thanks you !

Andrei.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards