cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
283
Views
0
Helpful
1
Replies

Does UCCX 8.5(1)_SU4 supports CUCM 9.1(2) SU2a or SU3

Mohamed Rafi Meetheen
Cisco Employee
Cisco Employee

Based on Docwiki below, we see upto 9.1(2)SU1 is supported with UCCX 8.5(1)_SU4. 

Does UCCX 8.5(1)_SU4 supports CUCM 9.1(2) SU2a or SU3 ?

 

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_8.5(1)_SU4

1 Reply 1

djlundberg
Contributor
Contributor

UCCX does not appear to support CUCM 9.1(2)SU2 until UCCX 9.0(2)SU2.  

 

It doesn't appear that 9.1(2)SU2a is supported by any version of UCCX and I don't see that CUCM 9.1(2)SU3 is released.

 

DJ

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: