cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
362
Views
5
Helpful
2
Replies

IS UCCX 10.0 compatabile with CUCM 8.6?

ggittins35
Beginner
Beginner

I cant seem to find if UCCX is compatible with CUCM 8.6 / or 9.X

1 Accepted Solution

Accepted Solutions

Anthony Holloway
Cisco Employee
Cisco Employee

UCCX Compatibility Guide for Active Releases

UCCX Compatibility Guides

UCCX Support Documents

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.

View solution in original post

2 Replies 2

Anthony Holloway
Cisco Employee
Cisco Employee

UCCX Compatibility Guide for Active Releases

UCCX Compatibility Guides

UCCX Support Documents

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.

+5 for Anthony for correct links, in summary CUCM 9.1+ is compatible with UCCX 10.0, 8.6 would not be compatible.

Chris

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: