cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

877
Views
0
Helpful
2
Replies
romain.jean
Beginner

UCCE internet script editor / VDI vmware horizon

Does  UCCE internet script editor is compatible / OK with VDI vmware horizon?

Some of my users are runing MAC OS and cannot install UCCE ISE.

I Can't find this info on Cisco documentation

 

version: UCCE 11.6

 

Thanks,

Romain

2 REPLIES 2
meetmanju1818
Beginner

I see it is compatible only with windows box , found something for you in solution compatibility matrix  as below . Check this below link

 

  • Internet Script Editor (ISE) requires Microsoft Windows 7 (Professional, Enterprise and Ultimate), Microsoft Windows 8.1 (Professional and Enterprise), or Microsoft Windows 10 (Professional, Enterprise, and Enterprise LTSB.

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/ucce_compatibility/matrix/ucce_11_6_x_compat.html

david.macias
VIP Advocate

I've seen older version used in VDI before. Have you tried it?

 

david

Create
Recognize Your Peers
Content for Community-Ad