Showing results for 
Search instead for 
Did you mean: 

UCCE - IVR 7.0.1 Cannot add triggers


Anyone come across an issue where triggers cannot be added in 7.0.1. New install. Page goes blank every time I try to add a trigger. Everything else is configurable, like cti pors, scripts, prompts, apps, icm subsystem, except for Triggers. 

I am dealing with UCCE integration. I try to create a trigger for translation routing. Web page goes blank. IBM 7835-I3 servers. I also tried to add a trigger for an IVR app too. same issue, the web page errors out. Went to TAC, TAC had no idea on this. I am actually rebuilding the server right now and going to see if it occurs again. But if anyone knows of a resolution for this issue, please let me know.  Thanks.  E

2 Replies 2

Andrew Skelly
Rising star
Rising star

Are you using IE or some other browser?  I've had issues in the past using Firefox when attempting to add or upload.

Please rate helpful posts by clicking the Chuck Taylor logo!

I tried different browsers. No luck. Anyways, I ended up swapping the drives and rebuilt the server yesterday and it worked fine after that. Funky issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers