Showing results for 
Search instead for 
Did you mean: 

UCCX 8 Call recording - no sound/no voice in WAV file


Hi All,

In the scenario I am facing an issue with the call recoding

Call recording is happening, but the files won't have sound.... blank.. All agents recoding have the same issue.

Checked all most all possible, still no way

using UCCX

Any help or guidance much appreciate

Thanks in advance

14 Replies 14

Paul Austin

I'm sure you have but I'd 1st check that you have enabled the call recording from desktop administrator and enabled span to pc on the phones themselves?

David Perez

I have this problem too.

Do you solved it?

David, SO no luck for me yet, I missed Paul post yes I did all the checks Paul mentioned but no luck

Any luck yet in solving your issue?  I have the same issue only with 8.5 I also applied the SU2 that was suppose to fix this.

Not yet, I am also looking to upgrade the version to 8.5, But you are get the same error in 8.5...

I have solved the problem.

Hi David, Can you clarify or explain how did you fix the problem?

Hi, Can you clarify or explain how did you fix the problem?

I have solved my problem as well.  NIC binding order was wrong.  Turned off wireless as well.  all works fine

Check your agent directory number configuration page recording is enabled or not.


Glad you have it fixed but just for the record, running postinstall.exe on the client has also resolved the very same type of problem - the correct NIC card wasn't selected as the voice recording interface.

Hi, Can you clarify or explain how did you fix the problem?

yes so this particular issue was happening with people who were using Mac Mini's running windows 7.  Some of the agents  NIC card configuration was not active.  So for those who I was not able to hear any sound I checked to see the binding order of thier NIC cards.  Turned off wireless as well as this could be an issue as well. Also make sure you have check the directory number configuration page for the agent line and recording is enabled as well as Span to PC port.  once you have done all of this if there are still issues check the NIC biniding order and turn off wireless.  I hope this helps you I had to go through a few checks to make sure it was configured properly.

Thanks for your quick response, I was having the same issue and just upgraded to (SU2) from and fixed the problem.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers