cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

2405
Views
0
Helpful
2
Replies
Beginner

Incorrect version showing up in vSphere after upgrade from SV1.2 to SV1.3

After an upgrade of the 1000v from SV1.2 to SV1.3 - the version does not update when viewing the 1000v VSM VM Summary tab.  It still shows the "product" as SV1.2.  I know this is purely cosmetic, since doing a show ver and show mod on the CLI of the 1000v shows me it is running SV1.3 on the VSM's and VEM's.  Anyone know of a way to get what vSphere is looking at to update?

Thanks,

Brad

Everyone's tags (1)
2 REPLIES 2
Enthusiast

Re: Incorrect version showing up in vSphere after upgrade from SV1.2 to SV1.3

Hi Brad,

This information under the summary tab only displays the information which was defined for the VSM VM as part of the .ovf template and does not depends on the version of the VSM running inside the VM.

Its just like the labels we put on the servers for identification.

Here is how you can update it:

Select the VSM VM -> Edit settings -> Options tab -> (under)  vApp Options -> Advanced -> Makes the changes for the "Product" and the "Version" fields.

Hope this helps.

./Abhinav

Beginner

Re: Incorrect version showing up in vSphere after upgrade from SV1.2 to SV1.3

Thanks Abhinav -

We were able to update the displayed version per your directions.

Brad

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here