cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2963
Views
0
Helpful
4
Replies
tomek0001
Enthusiast

Stuck installing Nexus VEM on 4.1

I'm really stuck.

I have a VMware 4.1 running but everytime i try to install the vem on the same host as vsm i get the following error:

[root@vm01 sbin]# ./esxupdate -b http://10.11.100.100/cisco/vibs/VEM/4.0.0/VEM-4.0.0-patch01/cross_cisco-vem-v121-4.0.4.1.3.1.0-1.20.2.vib update
cross_cisco-vem-v121-4.0.4.1.3.1.0-1... ##################################################### [100%]

Unpacking cross_cisco-vem-v121-esx_4... ##################################################### [100%]

Encountered error NoMatchError:
The error data is:
   Id          - None
   Message     - One or more requested VIBs did not match the host platform:
                 cross_cisco-vem-v121-esx_4.0.4.1.3.1.0-1.20.2
   Errno       - 13
   Description - No matching bulletin or VIB was found in the metadata.

Anyone seen anything like this??

Thank you.. really stuck.

4 REPLIES 4
tomek0001
Enthusiast

Solved it.. Looks like if you like to install VEM on 4.1 you'll need to run a bundle not provided on the page that vsm provides you.

Here is more info about the versions http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_0_4_s_v_1_3_a/compatibility/information/n1000v_compatibility.html

I needed to run VEM410-201007311.zip which wasn't part of the page provided by VSM and its versions.

So I am experiencing the same problem with installing the VEM on a 4.1 host.  Where did you find the VEM410-201007311.zip file?  I have searched VMware and Cisco with no luck.

It is in the Nexus1000v.4.0.4.SV1.3a.zip download. I just did a N1KV on 4.1 last week and it was in the VEM folder.

Got it.  Found it after I posted the message.  Assumed it was not there because it dosn't show on the VSM splash page.

Thank you.

Content for Community-Ad