cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2528
Views
0
Helpful
2
Replies
jdrurycisco
Beginner

SV1(2) to SV1(3) upgrade problem

I am in the middle of my N1k upgrade and seem to be stuck.  I have upgraded both VSM's with no issue.  After notifying the vCenter server and accepting the upgrade, I tried the "vmware vem upgrade proceed" command and keep hitting the attached error.  I don't see the VEM400-201004101 upgrade package in my Update Manager baselines.  Is this the problem?  Any ideas?

Thanks,

Jeff

2 REPLIES 2
chraman
Beginner

Hi Jeff!

What is the version of the ESX hosts that you are trying to update. ?  Can you please provide this info.

Identifying the ESX/ESXi Platform Build Number

To obtain the build number for the ESX platform in use that corresponds  to your VMware software release, type the following command at the shell  prompt:

[root@hostname ~] # rpm -qa | grep vmkernel | awk -F. '{print $5}'
236512

To obtain the build number for the ESXi platform in use that corresponds  to your VMware software release, type the following command at the vCLI  host prompt:

~ # vmware -v
VMware ESXi 4.0.0 build-236512

The AV1 VSM has VEMs till  VMware ESX/ESXi Patch06 in the VSM depot.  Seems like you are trying to upgrade on KL.Update2  hosts.  For that, you have to set your Update Manager to pull in the required VEMs from VMW online portal.   Please let us know if this helps out.

Thanks

Chids

Hi Jeff,

From the output which you sent in txt  I see both the modules showing up as unlicensed  as well. Can you we get a valid license on the VSM as well.

Regards

Teclus Dsouza