cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1137
Views
0
Helpful
6
Replies
Highlighted
Beginner

Error trying to connect to Cisco Finesse

Hi all,

I'm trying to connect to Cisco Finesse after I create my sandbox but I always get this error message: 'The device associated with that extension or dial number is invalid.'. I'm using some of the default accounts (agent1, agent2..) but I got the same problem with all of them.


I also tried to create a new Sandbox, but the problem persist. My old sandbox is still working fine (I'm using Packaged Contact Center Enterprise 11.5 for my tests)

Any suggestion?

6 REPLIES 6
Highlighted
Contributor

Hi Mirash,

The PCCE lab is currently undergoing maintenance.   We're working to add voice capabilities to this lab and currently have a bug when the lab spins up.  This issue will be resolved within two hours, but you'll need to cancel your current lab and create a new reservation.

Sorry for the inconvenience,

Craig

Highlighted

Hi Mirash,

The PCCE lab is now available.

Regards,

Craig

Highlighted

Hi Craig,

thank you for the update.

Best regards,

Mirash.

Highlighted
Beginner

I'm still getting the same problem today "The device associated with that extension or dial number is invalid.".

I created two different instance, the first one got me the problem at the beginning, when I was doing the pre-test before the final configuration. So I create a new instance that seems working during the pre-test and also after my custom configuration.

Just after a while, I try to reconnect again to Cisco Finesse and got the same error listed above.

Highlighted

Anyway I've just figured out that all the phones seems unregistered

Highlighted

Hi Mirash,

I just checked your lab and I was able to login a Finesse agent.  Please ensure that you've established an AnyConnect VPN session to the lab.  Then establish a Remote Desktop connection to the DAW server at 10.10.20.21.  When you login, you'll see a Firefox window up and running with a logged in Finesse Agent.  I'm suspecting VPN may be the issue?

Regards,

Craig