cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
183
Views
0
Helpful
1
Replies
Highlighted
Beginner

2951 upgrade

After upgrading 2951 with c2951-universalk9-mz.SPA.151-3.T4.bin from 15.1.1, phones are not regstering and error message Auto-reg rejected messege is displayed on the Phones. Is this something to do with licensing?

2nd question is what minimum ios and CME version is required to support 6921 ip phones. I guess IOS 15.1.3 and CME 8.5. Is that correct???

Everyone's tags (2)
1 REPLY 1
Highlighted
Beginner

2951 upgrade

Probably yes.

Do a show license

I think it is the uck9 license that you will be concerned with.

CreatePlease to create content