cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1455
Views
0
Helpful
13
Replies

7937 hangs

evangaever
Level 1
Level 1

I have one 7937 in a remote office. It running software apps37sccp.1-4-4-0 just like my other 7937s. I have CUCM version 7.1.5. When I make a call to this phone I see that the call is active a both ends for a few seconds but no audio. Next the 7937 hangs, buttons don't work and I need to unplug/plug it to get it working again. On the other end I have a fast busy. I had the phone RMAed but now have the same issue with the new one.

13 Replies 13

Hi.

I would, first, check the connecivity between CUCM site and remote Office.

Are you using different region or location between sites?

Let us know

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"

The problem also occurs if we call from a C6941 on the same site to the C7937. Calls from/to the C6941s on the site work perfectly.

Hi,

Can u try pinging the IP address assigned to 7937 G locally to check for any drops/LAN port problem?

Are u using local DHCP for IP address configuration on IP phones?

regds,

aman

Hi,

I don't see any drop. We do use DHCP.

Erik

Hi Erik.

Which status do you see on the CUCM when 7937 hangs? (Registered,Unregistered,Unknown)

Let us Know

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"

Unregistered

Hi Erik,

Was this working  earlier or any change in configs ?

I hope u have uploaded QED file in call manager.

cmterm-7937-QED-1-4-4-SCCP.cop.sgn

regds,

aman

This is the first 7937 on this site. I do however have workin 7937s (same software version) on other sites registering to the same cluster.

Hi Erik,

As u have mentioned , it hangs and shows unregistered,there is a site specific issue which could be related to config.

Any ACL applied/Firewall at site?

regds,

aman

The site is connected over a VPN. No ACLs on the tunnel.

Hi Erik,

Can u try connecting another working IP phone on switch port where 7937 is connected?

Also, try connecting 7937 on working switch port of 6921 .

regds,

aman

Connecting to the cable of a working 6921 din't help.

Hi Erik,

Can't click where could be the problem?

Let others see and help.

regds,

aman