cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
344
Views
10
Helpful
6
Replies
Highlighted
Beginner

8851 KEM not powering from Z3

I use an 8851 with one KEM at my work office normally. Have been remote at my home office which is using a Meraki Z3 provided for work network access. Phone works fine when connected to PoE port however the KEM does not. Any thoughts or suggestions to get the KEM working would be appreciated.

6 REPLIES 6
Highlighted
Hall of Fame Cisco Employee

I'd start by looking at what kind of PoE the Meraki device provides, and if it's capable of providing enough power for the phone + sidecar, if not, you'd need a power cube. 

HTH

java

if this helps, please rate
Highlighted
Contributor

@ExuroFire adding to what @Jaime Valencia  said. Please refer to Table 4. Power-Supply Compatibility Table details Link is here 
Check which port of Meraki Z3 is capable of, it should be 802.3af or 802.3at for supplying power to KEM console.

 

thanks and regards,

Ritesh Desai

Please rate helpful posts.

*** Please rate helpful post. Please mark as answer if it solves your problem/query.
regards, Ritesh Desai
Highlighted

Did that:

Configuration

802.3af Power over Ethernet (PoE)

802.3at PoE

Cisco IP Phone Power Cube 4

8851 + KEM x 1

Yes

Yes

Yes

 

Verified 1 x PoE enabled port (802.3af, 15.5W on the Meraki Z3; even had them push a firmware upgrade. Powered off and back on and same thing. Phone powers up and after a minute says ""Accessory Added - phone cannot power accessory"

 

Unless I am reading something wrong it should work. Setup works on office LAN/WAN fine, just not at remote location on Meraki Z3

Highlighted

@ExuroFire 

If i correctly understood, the "SAME" Cisco IP Phone + KEM Console * 1 works fine on Office LAN connected to Cisco PoE switch BUT when connected to remote site having Meraki Z3 PoE switch it does not work? If yes, then I would say to

 

- replace with Cisco switch if you have many IP Phones with KEM consoles.

- manage to have speed-dials on 8800 phones.

 

You can also perform working and non-working scenario for same phone with same KEM console if you haven't tried.

 

regards,

Ritesh Desai

Please rate helpfull post.

*** Please rate helpful post. Please mark as answer if it solves your problem/query.
regards, Ritesh Desai
Highlighted

I am not sure if I completely follow your suggestion. The phone and KEM work fine at the work building on the company LAN. However it doesnt on the Z3. The Z3 is used at a remote location for one computer and the phone / KEM. I have checked all the specifications, just like we did before purchasing and it is supposed to work. Cisco / Meraki have provided no help. All settings on the Z3 are correct as per documentation.

Highlighted

Hi,

 

I just checked in Z3 datasheet here and it mentions 802.3af so it should work. The KEM supports 802.3af as specified in datasheet here 

Not exact but similar case found meraki support forum I guess Meraki is new product launched and may be not supporting KEM console.

 

The reason to ask is to identify if the KEM console is working / non-working condition. Are you sure about that?

 

regards,

Ritesh Desai

Please rate helpful post.

 

*** Please rate helpful post. Please mark as answer if it solves your problem/query.
regards, Ritesh Desai
Content for Community-Ad