Showing results for 
Search instead for 
Did you mean: 

ATA 190 not sending fax

Kamil G


We have a user that is trying to send fax from Konica Minolta Bizhub C458 using an ATA 190.  It just hangs up, and the bizhub goes into a "waiting to redial" stage.  It's able to receive faxes.

I don't know anything about fax machines or ATAs.  How do I troubleshoot this?

Any help would be greatly appreciated.

Thank You.

11 Replies 11

Chris Deren
Hall of Fame
Hall of Fame

First of all can the a device connected to the ATA dial external numbers?

Can you either dial from the fax machine or connect analog phone to external number and see if the call goes thru? If no, then you need to ensure the ATA has proper CSS and Device pool assigned.

If it is able to dial out, then you will need to troubleshoot fax transmission issue, which requires some knowledge. You first need to identify what voip protocol is the ATA controlled as i.e. SIP, SCCP, MGCP, then you need to determine which fax protocol is configured for the ATA as well as the egress PSTN GW used for sending the call out. After these are determined it will drive your troubleshooting steps as they are different based on these variants.

Thanks Chris, the ATA is able to dial out and receive calls.  We believe it's an issue with the Konica printer.  The local tech was able to get the ATA to work if he took the ATA off-hook first, and then dialed the number to the other fax.

Hi Kamil,

ATA190s should allow you to change the ATA off-hook timer values. Default is I believe 100ms, please try to increase the same and check if that resolves the issue


Plz rate all helpful posts

Has anyone been able to solve this?  I'm having the same issue with a couple sites using ata190's.  What I have noticed is I don't seem to have an issue with the ATA's that are connected directly to our network at host sites.  Only remote sites using a 3rd party connection to our network via T1 or Switched Ethernet (ASE) connection provided by AT&T.  Current one I'm working on is a 1.5meg T1 location. Would speed be the issue and if so, how can  the ATA's transmit/receive speed be throttled down 

What fax protocol are you using (T38, passthrough, pass-through, etc.), what voip protocol is used to control the ATA (SIP, SCCP, MGCP)?

What is the call flow?

I've tried every fax protocol on the ATA190 at this particular location with no luck.  Incoming faxes work perfect every time.  Our ATA187's that run flawlessly are running fax protocol T.38 Fax Relay.  I have an ATA190 at a direct fiber linked location running fax pass-through that works fine.  Is there a way to adjust the transmit speed?

Not sure what voip protocol is used for the ATA190's.  Can you tell me where to find that? 

I can tell you we are not running SIP for our inbound outbound calls yet.  Currently using 7 - T1 PRI's at different locations throughout network.  SIP is in the works in the next few months. 

I have not found any combination of settings to make the ATA 190 work with the Konica Minolta BizHub C458.  I've tried everything on the Konica admin settings pages for fax/line settings.  The older BizHub worked fine with the ATA 190 though.  Our company is going to ask Konica Minolta to "bring back the old machine" which never gave us problems.  Also our other branches use Ricoh and Canon machines which have no issues with ATA 190's.   

Our ATA 190's are on our internal MPLS corporate WAN....same connection type as all the other branches using Ricohs and Canons with no issues.

I am hoping that if enough companies complain about it, Konica Minolta will figure out the problem and issue a firmware update to correct it.

Just wanted to say that I have the exact same issue.  I have tried changing the offhook timer vales and it makes no difference.   The only work around I have is to manually go off-hook, set the Konica to send mode, dial the number and wait for the remote end to pick up, then press start to begin the send process.   It's a bunch of steps and requires someone to stand there....but it's the only way I have found to get the faxes sent.

I believe our customer had to do the same thing.

Robert Rhodes

The KM BizHub MFC fax boards have a dial tone detection setting that doesn't play well with analog adapters. If the standard fax procedures (pre-programmed number or direct-dial entry + start) fail but you can successfully transmit by manually going off-hook from the fax UI, entering the number and pressing start then chances are the dial-tone detection setting is enabled. The setting is not visible through the standard admin menu, it requires technician level access. Disabling that setting resolved the issue for my customer. 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: