cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
727
Views
0
Helpful
5
Replies

Cannot Turn Off Shared Line MWI Prompt

Blair Telecom
Level 1
Level 1

Hi,

We are running CUCM & UCM 10.5 with combinations of 7965 & 8851's with sidecars.  Ever since ver. 9.x I have not been able to turn off the MWI prompt for shared lines.  I can turn on/off the light but, the flashing envelope remains.  I was hoping after the upgrade to 10.52(SU3) that it would be fixed but, no luck.  Is there a setting I'm missing?  Currently the Clusterwide Parameter for Message Waiting Lamp Policy is set for the default of Primary Line - Light and Prompt.

Thanks in advance,

Chris

5 Replies 5

Rob Huffman
Hall of Fame
Hall of Fame

Hi Chris,

Let's say one of the "shared" lines is 2255. Can you go to one of the devices with a 2255 line appearance click on the 2255 line and look at the following setting;

You can set the message-waiting indication policy by using two different methods:

Directory Number Configuration—Use the Message Waiting Lamp Policy field to set when the handset lamp turns on for a given line. Use the following available settings:

Use System Policy

Light and Prompt

Prompt Only

Light Only

None (try this one)

The setting at the device level will override the system parameter.

Cheers!

Rob

Hi Rob,

Thanks for the reply.  Sorry, I should have explained further in my initial post.  When I set it to None it still displays the prompt.  If I set it to Light Only the light comes on and so does the prompt.  It's like no matter what setting I use, the prompt still comes on.  If I change this setting on the actual device the DN is assigned to, it works fine but, everyone else who is sharing that DN on their phone still sees the prompt.  The users of 7965's with sidecars have a page full of flashing envelopes.  The nice thing about the 8851's is it just displays the number of new VM's instead of flashing envelopes.  Still, curious why I cannot seem to turn that off.  

Rob Huffman
Hall of Fame
Hall of Fame

Hi Chris,

If you go to one of the 7965 w/sidecar and click on the shared line appearance can you set it to none there? It may take a bit of work, but I'm sure you could get rid of the flashing envelopes for the users if you did it that way :)

Cheers!

Rob

Hi,

That's how I'm doing it but, it doesnt work.

Rob Huffman
Hall of Fame
Hall of Fame

Hi Chris,

What a weird issue!

When you change the MWI policy on the device/DN page do you see the update shared line/propogate info as shown below and do you engage that part of the change process?

Setting applies only to the current device unless you check the check box at right (Update Shared Device Settings) and click the Propagate Selected button. (The check box at right displays only if other devices share this directory number.)

Do you use the setting "always use prime line for voicemail"?

When you do these changes on a specific DN do you go back into Unity Connection for that DN and do a MWI resync?

Just some other thoughts here as I'm baffled by this.

Cheers!

Rob