cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
686
Views
15
Helpful
12
Replies

cFwdAll issue

kpintens
Beginner
Beginner

Hi all

I came across a strange issue regarding cFWdAll, using the softbutton template it does not work (call can not be completed as dialled after third digit) but adding the number via CUCM (7.1(5) it works fine.  The forwarding is done in the same partition so do not thing a CSS issue and is site specific.

They use the Dutch softbutton instead of English but according to the button template that button is cFwdAll), I mention this because I can not seem to get rid of the Dutch text even changing the common device config to an English one and rebooting the phone

Any ideas on the call forwarding?

thanks in advance

Koen

12 Replies 12

Hi Koen.

Try to check through route plan report if there are ovrelapping pattern that you can't call through your css.

HTH

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"

Hi Carlo

all extensions are shared lines (deskphone and DECT) so could this causing the issue?

because forwarding to number in the same partition, so excluding CSS, does not work

Thanks

Koen

Hi Koen.

No the shared line does not introduce this kind of issue.

I reproduced the problem only changing the css in the call forward all settings at line level.

In the same raw of Call Forward all Option you should find Calling search space column.

On top of this column you should find the default setting that is "Use System Default".

The default setting is "with css configured" so you have to select a CSS able to call the destination you are forwarding all calls to.

HTH

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"

Thanks Carlo that is how it is configured

the CSS configured has the partition of the DN's in it (internal partition) and this is just happening on this site, ohter sites on the CUCM do not have the issue

Hi Koen.

Try to change the cfwa activation policy to "with css configured"  and check if this makes change.

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"

Thanks Carlo

Will change the setting tomorrow when I am on site and keep you informed

Hello

That did not resolve the issue, still call can not be completed as dialled

any other ideas, this is the only site of the cluster that has the issue, all other sites have default settings and work (or we had issues due to CSS (restrictions in place))

Koen

Hi Koen,

What you're missing is the CSS under the Directory Number Forwarding section.

Go to the extension you're testing on, and next to the field: Forward all, select the appropriate CSS.

This ensures you can forward all calls to this extension to your desired destination.

Optionnaly, you may need to check the route patterns if you're forwarding to a non-registered with cucm destination.

Please rate if this helps

Hi Michel

that is not the issue, CSS is there and with all correct partitions in it

As for the route patterns, forwarding to the a number in the same partition gives the same issue

Koen

by any chance, is the extension you are trying to forward to has already forwarded to your extension ?

This gives a loop, and cucm prevents you from doing this.

however, with all my respect, the message might be generated in dutch !

Indeed the message is in Dutch :-)

no, calls are not forwarded to it's own extension

Problem is solved, a translation pattern caused the problem, the result of that pattern was 880880xxxxx and that is not known in CUCM hence called not completed as dialled

Thanks for all the help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers