cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
526
Views
0
Helpful
2
Replies

Cisco Jabber 14.0.0.55563

hirschbachit
Level 1
Level 1

I was just wondering if this version of cisco Jabber is safe to run with the cucm and uccx 12.5?

2 Replies 2

Jaime Valencia
Cisco Employee
Cisco Employee

Jabber documentation contains the compatibility information for backend products, 

For UCCX, refer to the UCCX compatibility information.

HTH

java

if this helps, please rate

keanej
Level 3
Level 3

We are running this for some time.

No noticeable changes from the previous 12.9.5 Version - a few bug fixes apparently.

On install we got users to completely shut it down. If upgrades perfectly then. No need to uninstall the previous version.

 

 

Good Luck.

 

James