Showing results for 
Search instead for 
Did you mean: 

Cisco Jabber not working in iOS 15.5


Cisco Jabber is not working and not ringing in iOS 15.5 when it is in background and when not in use.

it rings only when the application is ON. i have restarted all the services in cucm and checked but still same issue.

can anyone has the solution for the issue,

2 Replies 2

This is by far one of the most commonly asked questions lately. Have you spent any time searching for the topic on either the community or with a regular search on internet. What you should be looking at is APNS, short for Apple Push Notification Services.

Response Signature


Seems like APNS is enforced since JM for iOS Version 14.1.2.

Up until that Jabber version IM/calling still worked with the legacy VoIP sockets (read Jabber Mobile still worked even if APNS wasn't turned on).

See Solved: Jabber iOS unregistered within a minute - Cisco Community


APNS is unsuited for restricted networks and poses a major challenge for such setups. (Finance, military, cruise ships, police, oil rigs, healthcare - you get the idea)


Apple has introduced local push connectivity for those specific use cases, it's currently not implemented in CUCM though. I see some NDA Cisco Live sessions scheduled for June 13th here -> Re: [UPDATE] Cisco Live 2022 Exclusive Roadmap Sessions - Page 3 - Cisco Community where they shed some light on the future CUCM roadmap. Might be the right place to ask about the local push connectivity feature or get the latest official news about what's on their backlog.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: