Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Cisco unity connection subscriber issue

Hi geeks

I can't add a cisco unity connection subscriber to the cluster and the RTMT tell me that i should start

Connection Digital Networking Replication Agent but i can not start this service.

I tried every thing to start it ut nothing.

The  subscriber is blocked on the connectivity validation step.

Someone can tell me how can i force the start of Connection Digital Networking Replication Agent.

I work with the version 8.6.2ES25.21900-25


Rob Huffman
Hall of Fame Community Legend

Hi Malek,

The Connection Digital Networking Replication Agent shouldn't come into play

when creating a cluster (it's for Networking seperate clusters) so I think RTMT

may be leading you down the wrong path here. There are a number of steps required for

adding a Sub to create a cluster shown here;

My guess is that it's probably a DNS (or maybe NTP) issue.



"Everything is broken" - Bob Dylan


I agree with Rob. If you are setting up networking here is the checklist you will need to go through.

Hi Rob and jaschulz,

I already tested DNS and NTP from publisher and I can ping hostname and ip addresses of subscriber from publisher.


Do you have a reverse pointer record for the Subscriber as well? Also, did you add the Subscriber details to the Publisher?

+5 to Rob.  That service is only used when you are networking independent is not used for clustering.  Check out the steps to add the server to the cluster (which Rob provided).


Hi david

I don't know if there is a reverse pointer of course i added the subscriber details to the publisher.

is there any issue if there is a reverse pointer?


Actually, the DNS check would come earlier in the installation process so you can disregard.

attached the error that i have, i tried everything but no result.

@david: I will try to ask cusstomer to remove dns reverse pointer.


You actually would want to have a reverse pointer ... per my follow-up post above, you can disregard that comment all together.  I was typing and thinking out loud but in hindsight realized that you are further along in the installation process so the network settings would have been verified.

Based on the screenshot, it looks like you may have a mismatch in the DB security password between the servers.  You will need to verify the DB security (cluster password) that you are entering as it must be the same as that used when the Publisher was installed.  If you continue to have problems at that point, you may want to look at the following and/or engage TAC.


Please rate helpful posts!

I already repeat the installation from scratch 4 times and the password is correct, i will open the tac case and see with cisco.


When you added the subscriber on the Pub configuration page. Did you added with IP or Hostname?

Did you filled the description too?


Luis A.

hi lavarez,

I tried the two possibilities without description.


Hi Malek,

Do you have the license loaded?


I was able to recreated in my lab and bypass it by adding the sub and pub with IP addresses in the cluster configuration instead of hostname.


Content for Community-Ad

Spotlight Awards 2021