cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
580
Views
0
Helpful
4
Replies
Highlighted
Beginner

CM 7.0 in VMWare - network connectivity issue

Hi,

I have installed CUCM 7.0 in VMWare with 100 GB HDD and 1024 MB RAM. I have a CUCM 6.0 running absolutely fine on the same machine. It seems like that I have intermittent network connectivity issues. When I setup a continuous ping I see that there are a lot of packets being dropped at regular intervals. I do not see the processing being stretched at all so not sure if this is an issue with the hardware. I have run CUCM 6.0 and UCCX 7.0 at the same time (2 VMWare machines).

Can anyone please guide me in this regards.

Thanks.

4 REPLIES 4
Highlighted
Hall of Fame Master

Imran,

Intermittent Ping drops as expected as CUCM does that on purpose, I am sure you can find many threads on this topic here.

HTH,

Chris

Highlighted

Hi Chris,

Thanks a lot for the quick response. It seems like that the GUI is not accessible at that time. I tested it on CUCM 6.0 and the ping responses are continuous. I tried installing CUCMBE 7.0 as well and I am getting the same issue. Due to this issue, I can't really work with that machine and really need to work on 7.0.

Thanks,

Imran.

Highlighted
Beginner

yes, Chris is right. please check your netconfig of VMWARE, you can find vmnetcfg.exe in your VMWARE installation directory, use this tool to check.

good luck!

kaitao

Highlighted

Hi Kaitao,

Thanks a lot for the reply. Can you guide a bit more about the netconfig as how to use it and where to find it as I cant find it and a quick google search didn't help either.

Thanks.