cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
374
Views
0
Helpful
6
Replies

CME to CUCM SIP trunk help

Team,

I am working on a SIP trunk from my 2821 router (12.4) to CUCM 8.6. I am able to make calls from CUCM to CME but not from CME to CUCM. Any help you can provide would be greatly appreciated.

1 Accepted Solution

Accepted Solutions

Hi,

Ensure that the your CUCM SIP trunk is having IP of 192.168.0.254.

Ensure that your SIP Trunk Security Profile is having port 5060 TCP+UDP

Rest your SIP trunk

View solution in original post

6 Replies 6

Diego Chvz
Cisco Employee
Cisco Employee

Hi William,

Make sure that SIP trunk is accepting the correct number of final digits for inbound calls sent by CME. You can find this parameter in SIP trunk config under Call Routing Information > Inbound Calls > Significant Digits, in addition make sure that your Calling Search Space under the same menu Call Routing Information > Inbound Calls is the correct. If not, apply the changes, reset the SIP Trunk and test.

Dchavezs,

The settings you wanted check seem right as the are the default. 

Call Routing Information > Inbound Calls > Significant Digits = All

Call Routing Information > Inbound Calls > Calling Search Space = < none > 

From CME can you get the output of debug ccsip mess for failed call

Attached is the debug you requested. The phone 1004 is the CME and phone 7000 is the CUCM, there is no firewall between the two devices. I see some logs referencing my houston.voip.ms, this is my external SIP provider and it seems to be working fine. Haven't tried it from the CUCM though, one issue at a time.

Hi,

Ensure that the your CUCM SIP trunk is having IP of 192.168.0.254.

Ensure that your SIP Trunk Security Profile is having port 5060 TCP+UDP

Rest your SIP trunk

That was the issue, Thanks for your help.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: