cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4767
Views
9
Helpful
4
Replies
Explorer

CTI Route Point is not registering

Hi All,

I am working on a new Auto Attendant to be used with Cisco Unity Express (version 3.1) with CUCM version 8.03

I created the CTI route point and then made it controlled by the JTAPI application user.

I created 'Call In number' on the Cisco Unity Express.

I updated the Voicemail>AutoAttendant screen to point to my new script.

The Auto attendant is marked enabled.

I am at a loss to see why the CTI port has not registered yet with Call Mananger.

I wonder if I need to restart something.  (Hopefully on the Cisco Unity express end)

Any ideas please?

Regards,

Amanda Lalli-Cafini

4 REPLIES 4
Engager

Re: CTI Route Point is not registering

Hi Amanda Lalli-Cafini,

Please check if the JTAPI application user in CUCM has the permissions for Standard CTI Enabled under groups\roles.

Also try restarting the CTI manager service from CUCM.

Thanks,

Anand

Explorer

Re: CTI Route Point is not registering

Hi All,

Many thanks for the help.

After verifying the configuration on the CIT route point, call in number, and JTAPI application were correct; I  ended up fixing it by restarting the cisco unity express box.

Regards,

Amanda Lalli-Cafini

I had this problem also, and

I had this problem also, and restarting the Unith Express module worked for me too.

 

Oseias

Beginner

Hey Oseias,

Hey Oseias,

Could you please mention, how to restart the unity module?

Thanks

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards