cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
27126
Views
57
Helpful
39
Replies

CUCM 8.5 VMware Issue

clileikis
Level 7
Level 7

Hi everyone,

I'm having an issue with CUCM 8.5 in VMware (Lab environment).  I'm able to get it installed without any issues, however after I reboot the server, network connectivity seems to be broken (unable to ping to/from the CUCM VM).  I've had no issues with 7.x or 8.0 which seem to run perfectly in this environment.

Currently testing this on VMWare Workstation.  I understand ESXi is the only supported platform but just thought I would ask on here to see if anyone else has had a chance to test this out.  Tried this on several different hardware platforms and they all seem to have the same result after a reboot.

Thanks.

39 Replies 39

Actually this is not solely Cisco's issue. When you install the CUCM in a ESXi4 environment (which is the only one supported because this is how UCM runs on the UCS servers) then it runs just fine. When running UCM in VMware Workstation the network connectivity is gone after the VMware tools have been loaded. There is a free ESXi4 version you can download from VMware. This is recommendable if you dedicate a server for your VMs. It has the big advantage of less overhead, smaller footprint and greater efficiency. I am using VM-Workstation because I use the Host for other functions as well, so this was the better way for me. Make sure you use an Intel platform for the underlying server. ESXi4 runs on AMD as well, but you will run into the problem that media services will not start without modifications in root. This would mean MOH, Conferencing and Announciator will not be available. This does not affect other functions like call routing. I use an ASUS motherboard with an i5, 16Gb ram and one disk per VM. This way I can run up to 7 servers with 2Gb ram each.

just for fun, here a picture with my "wall server" to run all this stuff. This post is in a discussion in Cisco's learning network.

https://learningnetwork.cisco.com/message/159944#159944

Best

   Patrick

hello All,

2 days back I got a new PC with a 6 core cpu and 8Gb of Ram. I installed win7 64 bit on it and then vmware 7.1.3. I was very excited and started of with installing Unity connection 8.5(1). It went well till the network connectivity issue cropped up. The NTP server bieng inaccessible and the install would not proceed further.

major mistake that i did was not to choose bridge mode for network adaptor. After going thru this post i recitifed it and I am up and running.

Thank you guys for sharing such valuable practical information.

thanks once again. looking forward to posting here in case i am stuck with something else.

rgds

Ashwin

I had the same issue with CUCM  8.5.1 on VMware workstation 6.5.1 and  is resolved now. I have tried all  the solutions mentioned above in this post but only one of them works  for me . Got this idea from Jeff's reply.

I have just change the Version of VMware in the VM  menu.

VM-->>Change Version-

And changed the version from 6.5 to VM Workstaion 6. Start The CUCM 8.5.1VM. Ping is working fine now.

Thanks & Regards,.

Ahmad

Hi ,

thanks for solution.I have installed CUCM8.5 (1) in VMware workstation 7.1 ..The network connectivity comes back after giving the mentioned commands.But I need to do this activity everytime the VM is restarted.Considering this is a demo system which gets relocated  often its quite a risk.Is there a long term solution for this ?

Best Regards,

Vaibhav

Under ESXi4 this works flawless without any changes. If you run UCM under VMware Workstation, you need to upgrade the VMware tools via CLI with the command  "utils vmtools update". Then your server will work without any additional commands after a reboot. I had to issue the command twice before it was taken, but this could have been my mistake because it takes quite a while till the update is finished and I may have been not patient enough.

Yes I have just tried PATRICK's solution and its working fine for me.

Thanks PATRICK

Thanks Patrick and Muhammad

thanks guys, after trying everything and many installs and hours burned upgrading vmware tools finally did the trick

Hi all,

I've encountered the same issue as this on my CUCM 8.5 LAB and finally could solve it by the method of Jeff's post.

Thks.

Regards,

Yoshii

Hi all,

Yes, thanks to all, but finally the key was to upgrade the vmware tools as Jeff's post explain.

Thanks!

Diego,