Showing results for 
Search instead for 
Did you mean: 

CUCM DB Replication Issues

I have a CUCM publisher that has been live for a few months.  I recently added a subscriber but am unable to activate callmanager services on it because replication is failing.

When i run the DB replication report on the publisher i have the following errors.  On the subscriber i get the opposite.

Unified CM Database Access
For every server, shows if you can read from the local and publisher databases.
ErrorSource has failed due to source on timing out
ErrorThe publisher database could not be reached from .
ErrorThe local database could not be reached from .
Expand MeView Details

ServerPublisher DB ReachableLocal DB Reachable has failed due to source on timing out

Source has failed due to source on timing out

I have connectivity between both and that same report also shows this:

RTMT Counter Information
GoodAll servers have a replication count of 519.
GoodAll servers have a good replication status.

Lastly, i have tried using utils dbreplication

Ran utils dbreplication stop on both Sub and then Pub

Ran utils dbreplication dropadmindb on both Sub and then Pub

Ran utils dbreplicatin clusterreset

Ran utils dbreplication reset all on Pub

Rebooted Subscriber (Not Publisher).

The only other item is i don't have DNS set on the publiser or subscriber.

Help please!


Was there a BugID related to this issue?

Hi Guys ..

This is a known bug :: CSCth87452

PS .. Rate if Useful..!!

Thanks - needed the information for some internal notifications.

I had a similiar issue on 8.6(2)asu1 that was caused by changing the security password on the Publisher.   After changing that password, I was having trouble getting a new sub added to the cluster.   

I opened a TAC caes and they ran the script to sync the secuirty password and this resolved the issue for me.

My symptoms were seeing the message: 'Source has failed due to source on' when I tried to run many of the Unified Reports.    Also the dbreplication was hosed as the new sub was reported as 'not connected' and none of the dbreplcation commands were working.

Harmit Singh
Cisco Employee

Hello all,

Please take a look at the blog and video I posted on dbreplication runtimestate:

Blog url:

Please feel free to provide your feedback and any additional questions you may have on this topic.



Recognize Your Peers
Content for Community-Ad