cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

156
Views
0
Helpful
2
Replies
Highlighted
Beginner

CUCME 8.6 on 2821 POTS Dailpeer one way audio for calls

I am in the midst of home labbing, about 3 weeks in to studying for the CCNA collaboration exams. In following along with the CBT Nuggets series I have set up a POTS Dailpeer out an FXS port.

 

I can answer and make calls from the analog phone, and recieve audio. The analog phone will not send audio in a normal call, however it does send audio to the paging group I set up for intercom, which I find especially odd.

 

What steps can I take to troubleshoot this? Could I have made a mistake in configuring the dial-peer or dsp resources/codec? Any advice on where to start would be greatly appreciated.

Everyone's tags (3)
2 REPLIES 2
Rising star

Re: CUCME 8.6 on 2821 POTS Dailpeer one way audio for calls

Can You paste your configuration Here.
Beginner

Re: CUCME 8.6 on 2821 POTS Dailpeer one way audio for calls

Here you go:

Current configuration : 5650 bytes
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname Cisco-2821-1000MBPS-VOIP-Lab
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
no network-clock-participate slot 1
!
dot11 syslog
ip source-route
no ip routing
!
!
no ip cef
!
ip dhcp excluded-address 10.0.2.1
!
ip dhcp pool VOIP
network 10.0.2.0 255.255.255.0
default-router 10.0.2.1
dns-server 10.0.2.1
option 150 ip 10.0.2.1
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
dsp services dspfarm
!
voice-card 1
!
!
!
!
redundancy
!
!
no ip ftp passive
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 10.10.10.2 255.255.255.0
no ip route-cache
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
ip address 10.0.2.1 255.255.255.0
no ip route-cache
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
no ip route-cache
shutdown
no fair-queue
clock rate 2000000
!
interface Serial0/1/1
no ip address
no ip route-cache
shutdown
clock rate 2000000
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
!
!
!
tftp-server flash:P0030801SR02.bin alias P0030801SR02.bin
tftp-server flash:P0030801SR02.txt alias P0030801SR02.txt
!
control-plane
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/0/2
!
voice-port 1/0/3
!
voice-port 1/1/0
!
voice-port 1/1/1
!
voice-port 1/1/2
!
voice-port 1/1/3
!
!
!
mgcp profile default
!
!
dspfarm profile 2 transcode
description Transcode DSP
codec g729abr8
codec g729ar8
codec g711alaw
codec g711ulaw
codec g723r63
codec g729r8
codec g722-64
codec g729br8
codec isac
codec pass-through
codec ilbc
codec g723r53
codec gsmamr-nb
maximum sessions 8
associate application SCCP
!
dspfarm profile 1 conference
description Conf DSP
codec g711ulaw
maximum sessions 4
associate application SCCP
!
dial-peer voice 1 pots
description Analog Phone
destination-pattern 333
no digit-strip
port 1/1/0
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
no auto-reg-ephone
max-ephones 25
max-dn 60
ip source-address 10.0.2.1 port 2000
max-redirect 5
system message Brodie's Cisco Lab
cnf-file location flash:
load 7921 CP7921G-1.2.1.LOADS
load 7960-7940 P0030801SR02.loads
date-format dd-mm-yy
max-conferences 8 gain -6
transfer-system full-consult
directory entry 1 111 name Intercom
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn 1 dual-line
number 2000
name Brodie James
!
!
ephone-dn 2 dual-line
number 1000
name Brodie Giesbrecht
!
!
ephone-dn 3 dual-line
number 3000
name Testing Station
!
!
ephone-dn 4
number 111
description Page all phones
name Intercom paging
paging ip 239.0.0.1 port 2000
!
!
ephone-dn 5
number A100002
description Intercom
name Brodie Giesbrecht
intercom A300002 label "Test Whisper"
!
!
ephone-dn 6
number A300002
description Intercom
name Testing Station
intercom A100002 label "Test Whisper"
!
!
ephone 1
device-security-mode none
mac-address 0019.E79B.0E07
username "BrogieG"
paging-dn 4
type 7940
button 1:2 2:5
!
!
!
ephone 2
device-security-mode none
mac-address 0014.6AC8.BB54
username "BrodieJ"
paging-dn 4
type 7940
button 1:1
!
!
!
ephone 3
device-security-mode none
mac-address 0014.F2CA.588B
username "Tester"
paging-dn 4
type 7940
button 1:3 2:6
!
!
ephone-hunt 1 sequential
pilot 222
list 2000, 1000
timeout 10, 10
no-reg pilot
description Ring 2000 then 1000
!
!
!
!
scheduler allocate 20000 1000
end

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here