cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1200
Views
0
Helpful
4
Replies

CUPS\CUCM Version Mixing

jeffkelso
Level 1
Level 1

I am about to upgrade our CUCM from version 7.1 to 8.0(2c).  We are runninng CUPS 7.0.6.  Are there any issues with leaving CUPS on the 7 code, while upgrading the CUCM cluster to 8.0?

1 Accepted Solution

Accepted Solutions

htluo
Level 9
Level 9

It's the best practice to upgrade CUPS first.  Because CUPS has better backward compatibility with CUCM.

Michael

http://htluo.blogspot.com

View solution in original post

4 Replies 4

htluo
Level 9
Level 9

It's the best practice to upgrade CUPS first.  Because CUPS has better backward compatibility with CUCM.

Michael

http://htluo.blogspot.com

Is there specific media for the Presence upgrade, or do I just use the CUCM 8 media?  I'm having trouble finding it at cisco.com/upgrades, but I did notice that I had one extra CUCM 8 media set, which might account for it.

If you couldn't find the CUPS 8 media, please contact your account manager or channel manager.

Michael

http://htluo.blogspot.com

I'll do just that.  Thanks for the fast response.