cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
368
Views
0
Helpful
4
Replies

Does CUCM 8.6 support Enhanced Licenses ?.

dijin1986
Beginner
Beginner

Hi,

  We have a CUCM  version 8.6 installed in MCS server. Our DLU licenses have been completely used. Now we are going to purchase 60 more phones. As my understanding Cisco no longer supports DLUs, so we are planning to purchase enhanced licenses. Does the CUCM 8.6 support enhanced licenses?. 

Please advise.

Regards,

Dijin

1 Accepted Solution

Accepted Solutions

CUWL vs UCL depends on what features and number of phones each user needs to have. For example if you need more than 2 devices per user CUWL would be preferred and CUWL also gives you voicemail license. On version 8.6 when you go to register the CUWL or UCL PAK the license portal converts it DLUs as 8.6 still only understands DLUs, so for each license type you get X number of DLUs.

View solution in original post

4 Replies 4

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

With versions of CUCM that do not support ELM/PLM (prior to 9.0) if you are still able to purchase user licenses such as CUWL or UCL then they get converted to DLUs when you fulfill them. So, if you can buy them for this version they will work.

Hello Chris,

 So in my case, do i need to buy CUWL or UCL instead of enhaned and convert DLUs ?

Could you please clarify ?

Regards,

Dijin

CUWL vs UCL depends on what features and number of phones each user needs to have. For example if you need more than 2 devices per user CUWL would be preferred and CUWL also gives you voicemail license. On version 8.6 when you go to register the CUWL or UCL PAK the license portal converts it DLUs as 8.6 still only understands DLUs, so for each license type you get X number of DLUs.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers