cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1802
Views
0
Helpful
6
Replies
Highlighted
Enthusiast

Gateway using wrong RTP ports

When I make a call the port being used for media by the gateway is not typical RTP ports.  Instead of using 16384 - 32767 it seems to be using 10XXX.  I am need to know why it is using these ports and see if I can change it to the standard ports instead.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advisor

Check the 'Media Port Range'

Check the 'Media Port Range' config under SIP Profile. Check the start and end audio and video ports (if used)

View solution in original post

6 REPLIES 6
Highlighted
Beginner

RTP and RTCP typically use

RTP and RTCP typically use unprivileged UDP ports (1024 to 65535)

Refer:

https://books.google.co.in/books?id=A--5BQAAQBAJ&pg=PA149&lpg=PA149&dq=RTP+and+RTCP+typically+use+unprivileged+UDP+ports+(1024+to+65535)&source=bl&ots=6Ab0EkADjJ&sig=IzczpJauSaS5okKA3EUigjlWFcs&hl=en&sa=X&ved=0ahUKEwiClrvz9drOAhUKv48KHVCeDJcQ6AEIJzAC#v=onepage&q=RTP%20and%20RTCP%20typically%20use%20unprivileged%20UDP%20ports%20(1024%20to%2065535)&f=false

Highlighted
Enthusiast

Not according to any cisco

Not according to any cisco documentation I have read. This link shows 16384 to 32766 as the RTP range. 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/10_6/planning-guide/CJAB_BK_CD3376A0_00_cisco-jabber-106-planning-guide/CJAB_BK_CD3376A0_00_cisco-jabber-planning-guide_chapter_011.html

Highlighted
VIP Advisor

Are you using Cisco box? CUCM

Are you using Cisco box? CUCM /CME? Version ?

Highlighted
Enthusiast

All of our phones and jabber

All of our phones and jabber are registered to CUCM but any time we make or receive a call from the PSTN it goes into this 4321 and the gateway is using ports in the 10XXX range instead of the Cisco standard RTP range.  CUCM is version 11.

Highlighted
VIP Advisor

Check the 'Media Port Range'

Check the 'Media Port Range' config under SIP Profile. Check the start and end audio and video ports (if used)

View solution in original post

Highlighted
Enthusiast

Thanks Mohammed this seems to

Thanks Mohammed this seems to have resolved my issue.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey