cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

287
Views
0
Helpful
4
Replies
Highlighted
Beginner

mwi relay not working in isr4300-universalk9.16.10.01a.SPA.bin

#show version | inc image
System image file is "bootflash:isr4300-universalk9.16.10.01a.SPA.bin"
k#conf t
Enter configuration commands, one per line. End with CNTL/Z.
(config)# teleph
(config)# telephony-service
(config-telephony)#mwi relay
Problem Starting MWI Application
(config-telephony)#

 

 

sip-ua
credentials username XXXXX password 7 XXXXX realm callcentric.com
authentication username XXXXX password 7 XXXXX realm callcentric.com
calling-info pstn-to-sip from number set XXXXX
no remote-party-id
retry invite 4
retry response 3
retry register 10
timers connect 100
timers buffer-invite 800
mwi-server ipv4:204.11.192.164 expires 3600 port 5060 transport udp unsolicited
registrar 1 dns:callcentric.com expires 3600
sip-server dns:callcentric.com:5060
reason-header override
connection-reuse
host-registrar
refer-ood enable
handle-replaces

 

#telephony-service
conference transfer-pattern

maximum bit-rate 512
max-ephones 10
max-dn 12
ip source-address 192.168.1.20 port 2000
auto assign 1 to 2
no service local-directory
service dnis overlay
service dnis dir-lookup
cnf-file location flash:
load 7920 cmterm_7920.4.0-03-02
load 7960-7940 P0030801SR02
load 7971 SCCP70.9-2-1S
time-zone 13
time-format 24
keepalive 10
voicemail *123
max-conferences 8 gain -6
transfer-system full-consult

Everyone's tags (3)
4 REPLIES 4
VIP Advisor

Re: mwi relay not working in isr4300-universalk9.16.10.01a.SPA.bin

What are you looking for? spend sometime to describe the problem
Beginner

Re: mwi relay not working in isr4300-universalk9.16.10.01a.SPA.bin

Hi Mohammed,

When trying to configure mwi relay, I receive this error.

(config-telephony)#mwi relay
Problem Starting MWI Application
(config-telephony)#
VIP Advisor

Re: mwi relay not working in isr4300-universalk9.16.10.01a.SPA.bin

deb ccsip messages and try the command again.
Beginner

Re: mwi relay not working in isr4300-universalk9.16.10.01a.SPA.bin

I did a debug ccsip all and didn't see any messages related to the error when running mwi relay, attached debug txt file 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards