cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
413
Views
0
Helpful
2
Replies

No Ringback Tone on VoIP Inbound Calls to Cisco CallManager when using TCL script auto attendant

Nguyen KeThuc
Beginner
Beginner

Hi all,

 

I have one Cisco Voice gateway with one E1 connection. I am using a TCL script auto attendant. However, incoming calls don't get any ring back tone util IP Phones answer. Any ideas for me?


Thanks,
Thuc

2 Replies 2

Murali_DS
Beginner
Beginner

I'm not well versed in TCL, It seems the prob in the SIP sessions. Can u enable PRACK on the Dial peer and the SIP profile associated SIP trunk and chk. U can enable by folowing the below steps.

 

CUBE

dial-peer level:

                              dial-peer voice XXXX voip

              voice-class sip rel1xx require 100rel

CUCM

              

               Device -> Device settings -> Sip profile -> Trunk Specific Configuration

                              SIP Rel1XX Options Required Field : Send Prack if 1xx contains SDP

 

Thx

M

Thank you for reply.

I test my system again and see that there is just  not busy tone if the destination is talking .

I found  that I missed en_reenter_dest.au file in the flash. When my destination is busy, procedure act_Select will be triggered. So, the TCL script plays this file. Now, it is fine.

 

Thanks,

 

Thuc

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: