cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
249
Views
20
Helpful
5
Replies

Not getting intercom sound notifications

IrritatedAtWork
Beginner
Beginner

I'm an extreme novice having difficulty at work and IT has been unable to find any problems, so please keep that in mind as I try to explain the issue.  I wasn't even sure which area to post in.  

I have a Cisco 8851 and my department already has Intercom set up with whisper.  When someone dials my intercom #, I am not hearing the auto answer tone (2 beeps) or the initiator's voice.  The feature key does light up and it shows a banner that I'm receiving an incoming call.  However, I'm not always looking in the direction of my phone and miss the majority of my intercom calls.  I have noticed that only the mute button lights up, whereas my coworker's mute and speakerphone buttons both light up.  

I have reset ALL of my phone settings numerous times, unplugged the phone, messed with sooo many settings.  IT says my phone is configured the exact same as my coworker's and can't figure out what's going on.  HELP!!!

5 Replies 5

TechLvr
Rising star
Rising star

@IrritatedAtWork Follow steps below, if you have access to CUCM or forward these steps to whoever manages CUCM.

In CUCM, go to Call Routing > Intercom > Intercom Directory Number
Find your Intercome extension and click on it 
Once the page loads, from the "Auto Answer" dropdown list, select "Auto Answer with Speaker Phone"
Click Save, then Click Apply Config

If you are using CME (not CUCM), please refer to the link below. 
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/admin/configuration/manual/cmeadm/cmeinter.html#:~:text=An%20intercom%20line%20is%20a%20dedicated%20two-way%20audio,numbers%20on%20two%20phones%20that%20speed-dial%20each%20other.

 

My UC Engineer states he has tried that, but unfortunately it has nothing to do with the "beeps".  Thanks so much for responding!

Do you hear the person's audio through the phone speaker when they initiate an intercom call?
If you hear the audio through the speaker, you should also be able to hear the beep unless there is some kind of a hardware issue. 

Since you said you "noticed that only the mute button lights up" and not the speaker, the Auto Answer option may be set to answer with headset not speaker. Can you ask the UC Engineer to double check?

They can also try moving your intercom extension to a working phone and test again to rule out hardware issues on your phone. 

No, I'm not able to hear audio at all.  The engineer states the auto answer hasn't been changed and sent me the attached screenshot.  He's not looked into it further, but I believe we'll just have to try a different phone.  Thanks again for your help!

Longshot here: Take a look at your phone's configuration page. In the bottom section "Product Specific Configuration Layout" is the "Disable Speakerphone" checkbox checked by chance?

Maren

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers