cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
759
Views
0
Helpful
2
Replies
Highlighted

Outgoing calls are not going through FXO ,But no issue with incoming calls

Hi All,

There is an issue with the FXO port. Users are not able to make the outgoing calls from FXO numbers.

when they try to make the outing calls they listen blank and after 6 to 10 sec. Call got automatically disconnected.

I have taken the debug for the voice ports.

.May  3 07:11:33.184:  HTSP endpoint_info=aaln/S0/SU2/2, type=2, under_specified=0,

               service_type=2htsp_allocate_if: MATCH!

.May  3 07:11:33.188: htsp_timer_stop3 htsp_setup_req

.May  3 07:11:33.192: htsp_process_event: [0/2/2, FXOLS_ONHOOK, E_HTSP_SETUP_REQ]fxols_onhook_setup

.May  3 07:11:33.192: [0/2/2] set signal state = 0xC timestamp = 0

.May  3 07:11:33.192: dsp_set_sig_state: [0/2/2] packet_len=12 channel_id=130 packet_id=39 state=0xC timestamp=0x0

.May  3 07:11:33.192: TGRM: reg_invoke_tgrm_call_update(0, 2, 2, 65535, 1, TGRM_CALL_BUSY, TGRM_CALL_VOICE, TGRM_DIRECTION_OUT)

.May  3 07:11:33.196: htsp_timer - 1300 msec

.May  3 07:11:34.496: htsp_process_event: [0/2/2, FXOLS_WAIT_DIAL_TONE, E_HTSP_EVENT_TIMER]fxols_wait_dial_timer  htsp_dial

.May  3 07:11:34.496: mars_flex_dsprm_current_codec_comp:DSP:0 FLEX Complexity Codec

.May  3 07:11:36.148: htsp_process_event: [0/2/2, FXOLS_WAIT_DIAL_DONE, E_DSP_DIALING_DONE]fxols_wait_dial_done htsp_progress

.May  3 07:11:36.148: htsp_timer - 350 msec

.May  3 07:11:36.152: htsp_call_bridged invoked

.May  3 07:11:36.152: mars_flex_dsprm_current_codec_comp:DSP:0 FLEX Complexity Codec

.May  3 07:11:36.152: flex_dsprm_forking_mixing_support:

.May  3 07:11:36.156: mars_flex_dsprm_current_codec_comp:DSP:0 FLEX Complexity Codec

.May  3 07:11:36.156: htsp_process_event: [0/2/2, FXOLS_WAIT_CUT_THRU, E_HTSP_VOICE_CUT_THROUGH]fxols_handle_cut_thru

.May  3 07:11:36.156: htsp_timer_stop

.May  3 07:11:36.628: htsp_process_event: [0/2/2, FXOLS_OFFHOOK, E_DSP_SIG_1100]fxols_offhook_disc

.May  3 07:11:36.628: htsp_timer2 - 350 msec

.May  3 07:11:36.980: htsp_process_event: [0/2/2, FXOLS_OFFHOOK, E_HTSP_EVENT_TIMER2]fxols_disc_confirm

.May  3 07:11:36.980: htsp_timer_stop

.May  3 07:11:36.980: htsp_timer_stop2

and below is the configuration on gateway for voice ports

voice-port 0/2/0

supervisory disconnect dualtone mid-call

no battery-reversal

timeouts call-disconnect 1

timeouts wait-release 1

timing hookflash-out 50

timing guard-out 1000

!

voice-port 0/2/1

supervisory disconnect dualtone mid-call

timeouts call-disconnect 1

timeouts wait-release 1

timing hookflash-out 50

timing guard-out 1000

Kindly suggest which thing i have to change i either configuration or from service provoider.

Also plzzzzz confirm that is it an issue with CUCM end or service provider end.

Thanks in advance !!!

Vatandeep Singh

Everyone's tags (6)
2 REPLIES 2

Outgoing calls are not going through FXO ,But no issue with inco

One more think i forget to mention,

I am using CUCM 8.5 and voice gateway 2811 and FXO card is VIC2-4FXO.

Advocate

Outgoing calls are not going through FXO ,But no issue with inco

Vatandeep,

Start by proving that you can make calls on the lines feeding the FXOs.

Disconnect from the FXO and use an analogue (POTS) phone to prove you hear dial tone and

can make outgoing calls

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.