cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

482
Views
2
Helpful
4
Replies
Marcos Cardoso
Beginner

Pilot Point unregistered

Hello Guys,

I got a issue in my compony that my Pilot Point does not registering any more. I already restarted the service, but nothig happened.

Could you provide any further information please?

Thanks

Marcos Cardoso

1 ACCEPTED SOLUTION

Accepted Solutions

Marcos,

Can you check under User Management ---> Application User

You should have an account for "ac"

Check that you have associated your Pilot Point "PP-BR" to this user.

If yes then you could try resetting the password for "ac" back to the default "12345"

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

View solution in original post

4 REPLIES 4
testeven
Cisco Employee

Oi Marcos,

If this was working before and the PP is not regitering after restarting the services

(Restarted CTI manager/AC server service) I will recommend to reboot the CUCM.

Otherwise delete the PP and recreate it.

Regards,

Tere.

If you find this post helpful, please rate!

Regards, Tere. If you find this post helpful, please rate! :)

Oi Tere,

I restarted both services and still does not working. In addition, I create a new one and I got the same issue. Could be a problem with jtapi?

Thanks for your help!

Marcos,

Can you check under User Management ---> Application User

You should have an account for "ac"

Check that you have associated your Pilot Point "PP-BR" to this user.

If yes then you could try resetting the password for "ac" back to the default "12345"

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

View solution in original post

Alex,

In fact, I don´t know why this user was erase on CUCM. I created again and it works.

Thank you for your help!

Content for Community-Ad